Es gibt keinen Grund, nicht zu aktualisieren...

Die Verwendung eines veralteten und unsicheren Browsers ist schlecht für Sie, die Unternehmen und für das Web. Diese Website hat zum Ziel, den Benutzer über die Vorteile von modernen Browsern zu informieren.



Bitte helfen Sie mit, das Web zu einem besseren Ort zu machen!


Unterhalb werden Sie ein Skript finden, die Benutzern des Internet Explorer 6 eine Warnung anzeigt (Freundlicherweise zur Verfügung gestellt von Krijn und Laurens von Fronteers). Dieses Skript kann konfiguriert werden. Es gibt auch einige Banner, die Sie auf Ihre Website plazieren können.

IE6-Warnung

Binden Sie den unteren Code genau unterhalb des <body>-Tag ein. Den Benutzern des Internet Explorer 6 wird dann eine Warnung angezeigt. Natürlich können Sie den iFrame-Quellcode auch herunterladen, um ihn für Ihren eigenen Webserver zu verwenden.

Eine Warnung für Benutzer des IE6

Eine anpassbare Warnung für Benutzer des IE6...


<!--[if lte IE 6]>
<iframe src="http://www.browserupg